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Application 4

Artwork Production

Create different shades 
and overlapping position 
in the two New Spot 
Channel

The invert image 
shown in Photoshop
will be printed with
the correct effect as 
per design 

Add two New Spot Channel to the 
Photoshop Channel, and name 
them as “White 1” and “White 2”

1

Two Layer White Dry Ink Image by Photoshop Print on Color Media

1

Before saving to “psd” format for export to 
Indesign or Illustrator, remember to 
check “Spot Colors”

1Tips
1 2

It will automatically add “White 1” and
“White 2” to the Swatches Spot Color list
after import to Indesign or Illustrator 

White K C M Y White

Toner Arrangement

Bottom
(Underlay)

Top
(Overlay)

About  

  Designs Featuring speciality colors with the shine of eye-catching gold, silver, metallic and white.

Iridesse    Production Press - a 6-color digital press - realises these printing expressions on demand, 
which have been done mainly on offset.

High productivity, outstanding image quality, a wide media latitude, and the reliability of the 
production flagship model featuring unprecedented power of expression make a solid difference 
in your business.

This tip book providess a variety of solutions to the unique designs on Iridesse    from the designers’
point of view, enabling designers to improve the visual effects of their works on printing.

TM
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Iridesse  6-Color Production Press
A maximum of two specialty dry inks among silver, gold, white and clear can be used.
Underprint and overprint of specialty dry inks are now available.

TM  

Spot Colors can be mapped to the Specialty Dry Inks in three ways

Bottom
(Underlay)

Top
(Overlay)

White

White

White

White

K

K

K

K

C

C

C

C

M

M

M

M

Y

Y

Y

Y

Silver

Gold

CDI

White

White toner on the top  
 

mirror image printing
or
Two White layer effect

(Not allowed to 
include Process Color 
within artwork )

White Basic
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Application 3

1

Silver K C M Y Gold

Toner Arrangement

Artwork Production

Bottom
(Underlay)

Top
(Overlay)

Before saving to “psd” format for export to 
Indesign or Illustrator, remember to 
check “Spot Colors”

In order to print Silver onto 
pre-designed position, fill in 
black color onto the Silver 
Channel. Turn on Silver channel 
to view  

Open all the channels at the 
same time, designer will see 
special color on the original Add New Spot Channel to 

the Photoshop Channel, and 
name them as “Silver”   

1Tips
1 2

Special  Dry Ink + Process Color Image by Photoshop Print on White Media 

It will automatically add “Silver” to the 
swatches spot color list after import to
Indesign or Illustrator 
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Application 2

Toner Arrangement

Artwork Production

Bottom
(Underlay)

Top
(Overlay)

Set three layers separately 

Tips
1 2

Silver K C M Y White

Process Color + White Special Dry Ink Overlay Print on Transparency Media

For transparency material, the white color toner is 
set as the final overlay and the process color
is placed in the middle of the
transparency media.
The original image must
be set as mirror effect.

 
 

 
 

The original picture must be 
changed to mirror effect  

Set White Spot Color in 
Swatches 

White Spot Color for the Overprint
feature 

Use White Spot Color 
for the Overprint 
function  

Process Color 

Transparency media

White Spot Color

Iridesse  6-Color Production PressTM  

Silver

Gold

Silver

Gold

Silver

Gold

K

K

K

K

K

K

C

C

C

C

C

C

M

M

M

M

M

M

Y

Y

Y

Y

Y

Y

Gold

Silver

CDI

CDI

White

White

White toner on the top
for transparency film
mirror image printing 

 
 

 
 

Silver Basic

Gold Basic

Bottom
(Underlay)

Bottom
(Underlay)

Top
(Overlay)

Top
(Overlay)

White toner on the top
for transparency film
mirror image printing 
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Ink density concept of Iridesse
When the designer understands Iridesse    ink density concept, it is easier to arrange the distribution of 
colors on the design work, so that the Overprint density can be predicted before printing, and the effect 
of Special Dry Ink is even more prominent.   

TM  

 

TM

Total Ink Amount

Total Ink Amount

Total Ink Amount

Total Ink Amount

240%

260%

340%

360%
240% 160%

240%

100%

100% 100%

240%

240%

160%

100%
Y

Y

Silver / Gold / White

Silver / Gold / White

Silver / Gold / White

Y

Y

Y

Y

M

M

M

M

M

M

C

C

C

C

C

C
K

K

K

K

K

K

K

Clear

Clear

20%

20% 100%

Silver / Gold / White

Silver / Gold / White

Default Ink Control
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Application 1
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Toner Arrangement

Artwork Production

Bottom
(Underlay)

Top
(Overlay)

Fill in the respective Process Color and White 
Spot Color with images inside the two layers,  
and use White Spot Color for the Overprint 
feature

Set White Spot Color
in Swatches

Set two layers 
separately, one layer 
for Process Color, the 
other for White Spot
Color   
 

Tips

Add White Spot Color in Adobe 
Illustrator 

1

White K C M Y Silver

White Special Dry Ink Underlay + Process Color Print on Color Media

Use white Spot Color for the 
Overprint function 

Available in Combines 
function if dealing with 
the same white spot color   

2 3
1s
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Exercise 
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Total Ink Amount

Total Ink Amount

Total Ink Amount

Total Ink Amount

240%

100%

200%

200%

240%

100%

100%

60%

60%

100%

260%

340%

360%

440%

240%

100% 100%

YY
White White Not use any Dry Ink

Not use any Dry Ink WhiteWhite

Y

Y

Y

Y

MM

M

M

M

M

CC

C

C

C

C

KK

K

K

K

K

100%

160%

100%0%

0%

0%

Clear

Clear

Gloss Enhancement (Clear Dry Ink only)

Embossed Stock (Clear Dry Ink only)

Silver / Gold / White

Silver / Gold / White

Clear

Clear

* Tips: (White Color Dry Ink only)

Arrangement 
for color papers 

 
Arrangement

for mirror image
print on the bottom

of transparency media 

 
 

 

Arrangement
to make white more visible

or two layers
(* Not allowed to include process color

within artwork) 

 
 

 

Not use CMYK

Ink density concept of IridesseTM  



Ink density concept of IridesseTM  

100% CMYK Overprint100% Silver Underlay

+

Output
Special (Top)  : 20% 
Cyan   : 57%
Magenta  : 57%
Yellow   : 57%
Black   : 70%
Special (Bottom) : 100%

100% Clear Overprint

+

100% Clear Overprint100% Silver Underlay

+

Output
Special (Top)  : 100% 
Cyan   : 0%
Magenta  : 0%
Yellow   : 0%
Black   : 0%
Special (Bottom) : 100%

100% Clear Overprint
Apply Gloss Enhancement

100% Silver Underlay

+

Output
Special (Top)  : 60% 
Cyan   : 43%
Magenta  : 43%
Yellow   : 43%
Black   : 70%
Special (Bottom) : 100%

100% CMYK

Output
Special (Top)  : 0%
Cyan   : 35%
Magenta  : 45%
Yellow   : 60%
Black   : 100%
Special (Bottom) : 0%

100% CMYK Overprint100% Silver Underlay

+

Output
Special (Top)  : 0% 
Cyan   : 57%
Magenta  : 57%
Yellow   : 57%
Black   : 70%
Special (Bottom) : 100%

Note: CMYK Simulation use: ISO Coated v2_GlossCoated 120

+

100% CMYK Overprint
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Two Layers One Pass White Ink
iv. Duplicate layer,  [Window] > [Layer].
Choose image layer, click pulldown menu and choose [Duplicate “image name”]

v. Apply “White 2” to top layer (Duplicate layer)
Check “Graphic” and click [White 2] Swatch 
vi. Check [Overprint Fill] on “Duplicate image” to ensure the bottom image is pinted out.  

v. Apply “White 1” to bottom layer (orginal layer)
Check “Graphic” and click [White 1] Swatch 
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Two Layers One Pass White Ink
i. Create White Spot Color
Choose [Window] > [Swatches] and choose [New Swatch] 

Note: By default, Adobe llustrator has a CMYK White Swatch in the library.This cannot be use
for Iridesse     as it is not a Spot Color.TM

ii. At “Swatch Name”, input [White 1], “Color Type” choose [Spot Color], “Color Mode” choose [CMYK] and
provide a CMYK value. “White 1” is for bottom layer.
iii. Repeat the same process with “Swatch Name” [White 2] for top layer.

Bottom Layer Top Layer

Ink density concept of IridesseTM  

100% CMYK Overprint100% Silver Underlay

+

Output
Special (Top)  : 100% 
Cyan   : 0%
Magenta  : 0%
Yellow   : 0%
Black   : 0%
Special (Bottom) : 0%

100% Gold No Overprint

+

100% CMYK Overprint100% Silver Underlay

+

Output
Special (Top)  : 33% 
Cyan   : 57%
Magenta  : 57%
Yellow   : 57%
Black   : 57%
Special (Bottom) : 100%

100% Gold Overprint100% Silver Underlay

+

Output
Special (Top)  : 100% 
Cyan   : 0%
Magenta  : 0%
Yellow   : 0%
Black   : 0%
Special (Bottom) : 100%

100% Gold Overprint100% Silver Underlay

+

Output
Special (Top)  : 100% 
Cyan   : 0%
Magenta  : 0%
Yellow   : 0%
Black   : 0%
Special (Bottom) : 100%

Note: CMYK Simulation use: ISO Coated v2_GlossCoated 120

+

100% K Overprint

100% Gold Overprint

+
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4 Special Dry Ink Creation
Creation  of Iridesse    Special Dry Ink is similar to spot color. Designer only needs to create the “Swatch Name” 
saved in Iridesse     Spot Library. Commonly used name: “Silver”, “Gold”, “Clear”, “White”. (Case sensitive) 

TM

TM

Silver (100%)

White* (100%)Clear* (100%)

Gold (100%)

*For illustration purpose. Color not taken from Iridesse    Special Dry InkTM
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Two Layers One Pass White Ink
2 layers of white ink can be easily applied at one pass to produce an opaque white output. This is
especially useful when printing on black media to ensure highest productivity and superb quality.
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6 Color Creation
viii. Check “Graphic” and click [Gold] Swatch 

v. Check [Overprint Fill] on “Duplicate Graphic” to ensure the back image is pinted out.

4 Special Dry Ink Creation
 

 

1. Adding New Swatches  (Adobe Illustrator)
i. Open Adobe Illustrator. Choose [Window] > [Swatches] 
ii. At Swatch palette, select [Open Swatch Library] > [New Swatch]. 

iii. At “Swatch Name”, input name “Silver / Gold / Clear / White” (The input name must match the original
setting on the printing press). Choose [Spot Color] at “Color Type”. Under “Color Mode”, choose [CMYK] and
assign any value.   

. 

This value will allow you to identify the
Specially Dry Ink applications easily  
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4 Special Dry Ink Creation

  

2. Adding 2 White Swatches  (Adobe Illustrator)
2 Layers white setting for more opaque white effect.  

  
i. Open Adobe Illustrator. Choose [Window] > [Swatches] 
ii. At Swatch palette, select [Open Swatch Library] > [New Swatch]. 

iii. At “Swatch Name”, input name [White 1] and [White 2]”. Choose [Spot Color] at “Color Type”. 
Under “Color Mode”, choose [CMYK] and assign any value.   

Note: Ensure the CMYK value are different for both as this allow desginer to 
identify the different white layers

10 27

6 Color Creation
vi. Applying Gold on “Graphic” 

vi. Duplicate “Graphic” layer,  [Window] > [Layer].
Choose “Graphic”, click pulldown menu and choose [Duplicate “Graphic”]

vii. Choose the area that requires’ “Gold” on the “Top Duplicate Graphic”
Go to [Window] > [Pathfinder] and click [Unite]
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6 Color Creation
iii. At “Swatch Name”, input [Gold], “Color Type” choose [Spot Color], “Color Mode” choose [CMYK] and
provide a CMYK value

iv. Check “Frame” and click [Gold] Swatch

v. Ensure to uncheck [Overprint Fill] for solid frame

4 Special Dry Ink Creation

 
Note:

 

 

 

i. Both “White 1” and “White 2” are spot color, hence the top layer “White” has to be over print.
(Please refer to Knock out and Overprint on Special Dry Ink)

iii. The default name for white in Iridesse    Spot Library is “White”. Operator must enter two “White 1” 
and “White 2” name is the Spot Library. [Spot Color] > [Custom] and click      . 
Input [0.00, 0.00, 0.000] in LAB value.

Top Layer White

ii. Adobe Illustrator’s Swatches has White Color listed, Since this list is not a Spot Color, the designer 
must add a separate White Color as shown below.  

Add
New 
Swatch

  
 

 

Add
Spot
White 1

TM
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Knock Out & Overprint on Special Dry Ink
Designer must understand the concept of overprint and knock out and its application, especially when
Iridesse    uses white color underlay or two layer effects.  TM  
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6 Color Creation
i. Import job from “Photoshop Metallic Channel” (page 18 to 23). “Silver” will be automatically added
to Swatches. 

ii. Applying Gold on “Frame” 
Choose [Window] > [Swatches] and choose [New Swatch] 
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6 Color Creation
2 Special Dry Inks and CMYK can be easily printed with just one pass to maximize productivity. 
Designs of artwork requires layering and overprint for top layer.

13

Knock Out & Overprint on Special Dry Ink

Black paper

Process color 

Bottom Layer

Top layer
White Color

Result of Knock Out

As the pure Process Color is printed in dark media, the color will be absorbed by 
the media, the original color will not be displayed accurately.

Absorbed Color

Knock Out effect

Any Process Color that overlaps with any Spot Color will automatically render a Knock Out effect when 
printing, so that original Process Color is pre-spaced for Spot Color printing. 

NA

Machine Configuration
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Knock Out & Overprint on Special Dry Ink

Black paper

Process color 

Top Layer

Bottom layer
White Color

Result of Overprint

Absorbed Color

 White not applied

To print Process Color on the dark media, add the White Spot Color to the bottom layer of the Process Color, 
and ensure that the Top Layer (Process color) is set as Overprint effect. At this time, process colour will 
automatically overlap on the white background, and the Process Color will be displayed accordingly.   

NA

Machine Configuration
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Metallic Channel in Photoshop
ix. Silver will be printed on the black area. 

x.  To save, check [Spot Colors]  
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Metallic Channel in Photoshop
vii. Select [CMYK] Channel and choose [Select] > [Copy] 

viii.  Select [Silver] Channel and choose [Select] > [Paste] 
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Knock Out & Overprint on Special Dry Ink
Result of Overprint

ProcessTop White Bottom

Process Color

i. Select [ Windows] > [Attributes] > check [Overprint Fill]
on Process Top layer.

ProcessTop White Bottom

i. Duplicate Process Top layer
ii. Unite “Duplicate layer” and “White Bottom” 
[Windows] > [Pathfinder] and choose [Unite]
iii. Select [ Windows] > [Attributes] > check [Overprint Fill]
on Process Top layer.

Process Color

ProcessTop White Bottom

i. Duplicate “Process Top Layer”
ii. Move “White Bottom” to toppest layer (Do not overprint)
iii. Overprint “Process Top Layer” and fill “Duplicate Process
Top Level” to [White Dry Ink]
Select [ Windows] > [Attributes] > check [Overprint Fill]
on Process Top layer

Duplicate Process Color

Process Color to White Dry Ink

White Dry Ink (Top)
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Black Texts on Metallic Dry Ink 
In most cases, black texts are used on metallic dry ink background. However, the black texts will not 
appear as pure black due to the default overprint settings. 

How 
can I achieve  

pure black effects  
on Metallic Dry Ink?

Oh,  
now I know  
the secret!
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Metallic Channel in Photoshop
v. Select area which require metallic effect. “Color Range” for this example.
Choose [Select] and [Color Range]

vi. Use “Eyedropper”        to pick the color area intended for metallic effect.  
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Metallic Channel in Photoshop
iii. Click new and choose [New Spot Channel]

iv. At “Name” input [Silver] > Solidity to [100] and pick any color in “Color”  

Black Texts on Metallic Dry Ink 
 

 

1. Adding New Swatches  (Adobe Illustrator)
i. Open Adobe Illustrator. Choose [Window] > [Swatches] 
ii. At Swatch palette, select [Open Swatch Library] > [New Swatch]. 

iii. At “Swatch Name”, input name “Black Text Spot” (Ensure that the exact name, case sensitive appear 
at GX-Print server Spot Library). Choose [Spot Color] at “Color Type”. Under “Color Mode”, choose [CMYK] and
input 99%.   

. 
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BLACK  
TEXT
SPOT  

COLOR
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Metallic Channel in Photoshop
Metallic effect can be applied to image files by creating Spot Channel in Photoshop. This allowed designer 
to easily select a certain area and create a metallic effect before importing it to Indesign or Illustrator

19

Metallic Channel in Photoshop
i. Convert image to CMYK, go to [Image] > [mode] > and choose [ CMYK Color]  

ii. Create Spot Channel [Window] > [ Channels]  


